error en include

¿Tienes dudas sobre un código? Consúltalas aquí y aprende cómo se solucionan diferentes tipos de errores.

Moderador: Ayudantes

Reglas del Foro
  • A la hora de realizar su pregunta, especifique bien los detalles y tenga buena ortografía, de esa manera el resto de los usuarios podrán entender su pregunta.
  • Recuerde proporcionar el código que le trae problemas y sus respectivos errores utilizando el BBCode [Pawn]Código aquí[/Pawn] en su mensaje.
  • En esta sección, sólo podrás publicar preguntas asociadas a programación en PAWN ("¿Cuál es la diferencia entre new y static?"), más no temas relacionados a pedir códigos ("¿Me pueden pasar el sistema de 'X' servidor?"). (Ir a Pedidos para publicar estos temas).
  • Si tu pregunta es relacionada con un GM publicado en PawnScript, no crees tu pregunta en esta sección, créala en el mismo tema desde donde obtuviste el GameMode.
  • Evita colocar títulos como: "[Pregunta]", "[Duda]", "[Ayuda]", etc. Los títulos deben ser descriptivos.
  • Si la pregunta es respondida, no modifiques el título ni el contenido de los mensajes del tema. Quizás le pueda servir a alguien más en otro momento.
  • Si la pregunta es respondida, el tema será movido a "Preguntas Solucionadas".
  • Si la pregunta no cumple con alguna de las reglas antes mencionadas o con las Normas del foro, el tema será movido a "Preguntas Cerradas" o a la Papelera.
Responder
Avatar de Usuario
Midozuku
Aprendiz
Aprendiz
Mensajes: 41
Registrado: 15 Ene 2019 16:07
Ubicación: No lo sé tu dime
Reputación: 1

05 May 2019 12:19

Buenas, éstaba instalando includes y cuando instale YSI me aparecé este error en la Gamemode
 Codigo Pawno:
1

C:\Users\PC\Desktop\samp037_svr_R2-1-1_win32\pawno\include\YSI\..\YSI_Storage\..\YSI_Internal\amx_assembly.inc(38) : fatal error 111: user error: Please update "https://github.com/Zeex/amx_assembly" class="postlink">https://github.com/Zeex/amx_assembly" to get "deref()"
  Cantidad de llaves: Abiertas(0)-Cerradas(0) | Lineas Totales: 1
Está es la foto de mis Includes.
Avatar de Usuario
Blaster
Aprendiz
Aprendiz
Mensajes: 322
Registrado: 15 Sep 2014 01:06
Reputación: 5

05 May 2019 14:54

Actualiza la versión del amx_assembly, desde el link que el error mismo te proporciona.

Los archivos de amx_assembly puedes pegarlos y remplazarlos en la carpeta amx que ya tienes creada, si quieres.
Puedes preguntarme lo que sea, veré en que puedo ayudarte.
Responder